System Requirements

SelectorTools™ is made with Macromedia. All the required files to run the software on your machine are included with the installation. SelectorTools™ should work for you using the following operating systems.

Operating System Requirements
Windows
Microsoft Windows 98 or later
Macintosh
Mac OS X v.10.1 or later



SelectorTools Links